Image of Cortney & Jeremy

Why Dell Buying Force 10 Is A Smart Move

by Jeremy L. Gaddis on July 21, 2011 · 2 comments

in Business

Force 10 C300 switch

As you’ve probably already heard, Dell has acquired Force 10 Networks. Personally, I think this was a pretty smart move.

Dell’s core business has always been selling PCs and servers. In the last few years, they’ve acquired a number of companies (Compellent, EqualLogic, Scalent, who else?) in order to expand their product line.

I’ve never been impressed by PowerConnect and don’t know of many people who have. Acquiring Force 10 gives Dell an awesome line-up of datacenter networking products to add to their list of server and storage offerings. Force 10 is all about the datacenter and were one of the first to market with 10G Ethernet switches.

(DISCLOSURE: Force 10 Networks presented at Net Field Day last fall. They were a sponsor of the event and, thus, helped pay for me to be there.)

Juniper is quite awesome, as everyone knows, but one thing that is often cited as a reason for not moving to Juniper is the learning curve — JunOS syntax (which is superior, in my opinion) is worlds apart from IOS. For customers interested in moving from Cisco to Force 10 gear, though, the learning curve is much less steep:

!
interface TenGigabitEthernet 0/52
 description >> CORE-B
 ip address 172.20.30.130/30
 ip ospf network point-to-point
 no shutdown
!
interface Vlan 236
 ip address 172.20.236.1/24
 untagged GigabitEthernet 0/1-47
 untagged GigabitEthernet 1/1-23
 ip access-group ACL_UNTRUST_IN in
 ip helper-address 12.185.173.82
 no shutdown
!
router ospf 1
 router-id 172.20.255.128
 log-adjacency-changes
 network 172.20.0.0/16 area 0
 passive-interface default
 no passive-interface TenGigabitEthernet 0/51
 no passive-interface TenGigabitEthernet 0/52
!

Does that look familiar? Looks like IOS, right? It’s actually a cut-and-paste from a Force 10 device.

HP has proven that there’s a great advantage to be had in offering everything from workstations to servers to networking and storage gear. Dell’s acquisition of Force 10 moves them that much closer to being able to offer a full product line to their customers.

What do you think? Was acquiring Force 10 a smart move? Should they have went for Brocade instead?

UPDATE: Tom Hollingsworth wrote about his thoughts on Dell and Force 10 and obviously put a lot more thought into it than I did.

{ 2 comments… read them below or add one }

Leave a Comment

Previous post:

Next post: